Problème avec le bouton Drive Mode sur mon Volt 2013…

Previous Topic Next Topic
 
classic Classique list Liste threaded Arborescence
13 messages Options
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Problème avec le bouton Drive Mode sur mon Volt 2013…

VoltR
Depuis le milieu de l’hiver j’ai des bogues avec le bouton Drive Mode, je dois le tapoter à plusieurs reprises pour le dégeler et plus les jours passent plus c’est difficile de le faire changer de mode.
Hier j’ai débranché la batterie 12V et rien n’a changé.
Si quelqu’un a vécu la même situation j’aimerais savoir si c’est un problème de logiciel ou mécanique sur le bouton Drive Mode dans le but de sauver du temps et de l’argent à ma visite au garage. Merci.
VoltR
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

Max power
Mon bouton drive mode sur ma volt 2015 restait collé une fois sur 4 lorsque j'appuyais dessus, je devais taper sur le coté de la console vis-a-vis du bouton pour le faire décollé.
La panneau de la console centrale centrale a été remplacée sous garantie.
Si la garantie est expirée, un peu de lubrifiant dans la fente autour du bouton va faire le travail si c'est le même problème.
C'est ce que j'aurais fais si j'aurais du payer $$$$
Du tuffoil en tube avec l'aiguille permettrait de l'appliquer sans en mettre dessous comme les au lubrifiant en canette.
Volt 2015
Borne EV duty classique prise 6-50
Borne Voltec 240v 3.6KW avec prise 6-50
Borne portative L1 de volt 2016 avec adapteur 240v - Vendue -
Borne portative Clipper creek LCS-25
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

VoltR
Mon problème ne semble pas venir du bouton lui même.
Il fonctionne librement c'est le signal qui semble ne pas passé !
VoltR
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

Max power
Sinon l'autre solution c'est de démonter le panneau et de vérifier avec un multimètre sur les contact de la switch si elle reste collé. Ca prend des connaissance en electronique pour faire ca.
Tu est de quel coin, je pourrais essayer de t'aider ?
Volt 2015
Borne EV duty classique prise 6-50
Borne Voltec 240v 3.6KW avec prise 6-50
Borne portative L1 de volt 2016 avec adapteur 240v - Vendue -
Borne portative Clipper creek LCS-25
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

VoltR
Merci Max-Power pour ta brillante idée.
J’ai injecté avec une seringue comme tu m’as suggéré un nettoyeur à contact électronique et comme par magie ça fonctionne comme un neuf.
Merci encore une fois c’est à ça que sert les réseaux sociaux ! Brasser des idées et trouver des solutions et moi je vais mettre mes $$$ sur des pneus d’été.
VoltR
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

Max power
Pas de quoi, ça fait plaisir.
Deux têtes valent mieux qu'une.
Volt 2015
Borne EV duty classique prise 6-50
Borne Voltec 240v 3.6KW avec prise 6-50
Borne portative L1 de volt 2016 avec adapteur 240v - Vendue -
Borne portative Clipper creek LCS-25
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

Daniel Road Runner
En réponse à ce message posté par VoltR
 Bon Midi Max-Power ,

J ai le meme proble depuis 1 sem aussi avec ma 2015 150 000km

gm veux me comander tout le tableau au complet.

Peux tu me dire quelle lubrifaiant tu as prit je vais aller en acheter moi aussi avant que GM passe mon auto au $$$$

Merci a vous deux
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

VoltR
Dans mon cas, j’ai utilisé un nettoyeur d’appareils électronique sans CFC ni HCFC sans danger pour les plastiques et sans résidu que j’avais acheté il y a très très longtemps chez Radio Shack il y sûrement l’équivalant encore en vente.

Je pense que le problème est l’accumulation de résidus de poussière avec des produits lustrant qui gomme sous les boutons pour ma part j’utilise ces produits deux fois par année.

P.S.  Par curiosité peut tu me dire combien le cher concessionnaire demande pour te changer cette pièce qui doit sûrement ne plus être sous garantie!
VoltR
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

Primate
Ce message a été mis à jour le .
En réponse à ce message posté par Daniel Road Runner
Daniel Road Runner wrote
Bon Midi Max-Power ,

J ai le meme proble depuis 1 sem aussi avec ma 2015 150 000km

gm veux me comander tout le tableau au complet.

Peux tu me dire quelle lubrifaiant tu as prit je vais aller en acheter moi aussi avant que GM passe mon auto au $$$$

Merci a vous deux
Quand je lis ce genre de truc, la première chose qui me vient à l'esprit est que ces dommages pourraient être causés par une accumulation d'humidité, givre, condensation et la suite des chose avec le printemps qui s'installe, genre dommage aux contacts, etc.  La Volt est la voiture dont GM se ventait qui avait le moins d'infiltration d'air frais en CFM dans l'habitacle.  Le système de climatisation/chauffage est littéralement mal conçu à mon avis...  À preuve, GM Canada Customer Care m'a écrit par courriel de pas utiliser le mode "Automatique" sur notre ancienne Volt 2015.  Ce mode re-circulait trop l'air, conservant l'humidité dans l'habitacle.

Quand on m'a vendu la garantie prolongée en 2015, on m'a justement mentionné cette possibilité de coûteux remplacement de composant de tableau de bord qui pourraient faire défaut.  L'histoire de ces problème ne semble pas dater d'hier.  Très dommage que des consommateur doivent payer de leur poches de telles réparations qui pourraient être jugées anormale dans l'utilisation normale du véhicule.

Utilisation normale, mettre le chauffage en mode automatique avec 4 occupants à bord.


Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

Primate
Voir dans cette vidéo, un des avantages de la Prius Prime
https://www.youtube.com/watch?v=zjamLDe_PzM
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

VoltR
Je vois que ton vidéo est vraiment convainquant, mais farce à part moi je n’ai jamais utilisé le système auto sur la climatisation (qui place le système en recirculation) car justement la buée ce forme très rapidement lorsqu’il y a deux personnes ou plus dans la voiture et je préfère respirer l’air de l’extérieur même si elle n’est pas toujours #1.

Mais pour en revenir à mon problème je suis d’accord avec le principe d’un mélange d’humidité ou un liquide avec de la poussière peut occasionner de l’oxydation et gommer les boutons.
VoltR
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

Daniel Road Runner
En réponse à ce message posté par VoltR
BOn matina vous,

Mon problème est résolu ce matin le bouton fonctionne tres bien.

le premier prix sans négo ha ha 289 + tx et la pose a 119/h de l heure !

Vivre les forums

maintenant il me reste juste mes amortisseurs arrières qui ont déja changer 3 fois sur la garantie !

Merci  
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le bouton Drive Mode sur mon Volt 2013…

FCVolt2015
En réponse à ce message posté par VoltR
J'ai le même problème depuis que le véhicule est neuf. Ils vont me changer la console sous garantie puisque ma Volt 2015 à 2 ans 9 mois et 58000 km. Je pense qu'il y a eu un problème plus généralisé
Francis