Problème avec l'appli mobile iOs

Previous Topic Next Topic
 
classic Classique list Liste threaded Arborescence
5 messages Options
Kro
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Problème avec l'appli mobile iOs

Kro
L'application mobile sur iOs fonctionne mal par chez nous... Les bornes s'affichent que par intermittence et ce, malgré que je sélectionne pour qu'elles affichent toutes. Une journée je l'ouvre et tout y est, ça va #1. À un autre moment, terminé, c'est la pagaille, seulement les Tesla, ou encore seulement les L1, ou seulement les partagées, etc. Au final, les L3 ne sont que rarement affichées: soit celles que je cherche le plus souvent...

J'ai tenté plusieurs options de tri pour essayer de les faire afficher, pour alléger la quantité de bornes à télécharger: rien à faire. C'est simple, soit tout y est, soit c'est partiel, mais en mode partiel, les L3 n'y sont jamais.

Suis-je la seule avec ce problème?

Merci du coup de main. Je me tourne vers d'autres applications, mais j'aimerais bien rester «par chez nous» :-)
Leaf SV 2016: 2 exemplaires!
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec l'appli mobile iOs

Simon Ouellette
Bonjour Kro,

Merci d'utiliser ChargeHub et de prendre le temps de nous contacter.

On n'est pas au courrant d'un tel bogue donc il va faloir faire des essais pour essayer de le reproduire avant de pouvoir trouver une solution. On risque d'avoir besoin de votre aide.

Voici quelques questions pour commencer:
- Quel appareil mobile utilisez vous?
- Quelle version d'iOS?
- Quelle version de ChargeHub?
- Est-ce une nouvelle installation ou est-ce que vous l'avez d'installé depuis plusieurs mois et le bogue viens juste de se manifester alors que tout était ok avant?
- Dans quelle région êtes-vous?
- Quand le bogue se manifeste, avez vous essayé de changer de niveau de zoom et de vous promener ailleurs (ex: Vancouver, L.A.) pour voir si là-bas vous pouviez voir les BRCC?

On va commencer par ça et voir si on est en mesure de reproduire le problème.

Bonne journée!

Simon

2016-10-07 23:36 GMT-04:00 Kro [via Menu principal - Forums AVÉQ] <[hidden email]>:
L'application mobile sur iOs fonctionne mal par chez nous... Les bornes s'affichent que par intermittence et ce, malgré que je sélectionne pour qu'elles affichent toutes. Une journée je l'ouvre et tout y est, ça va #1. À un autre moment, terminé, c'est la pagaille, seulement les Tesla, ou encore seulement les L1, ou seulement les partagées, etc. Au final, les L3 ne sont que rarement affichées: soit celles que je cherche le plus souvent...

J'ai tenté plusieurs options de tri pour essayer de les faire afficher, pour alléger la quantité de bornes à télécharger: rien à faire. C'est simple, soit tout y est, soit c'est partiel, mais en mode partiel, les L3 n'y sont jamais.

Suis-je la seule avec ce problème?

Merci du coup de main. Je me tourne vers d'autres applications, mais j'aimerais bien rester «par chez nous» :-)
Leaf SV 2016: 2 exemplaires!



Si vous répondez à cet email, votre message sera ajouté à la discussion ci-dessous:
http://menu-principal-forums-aveq.1097349.n5.nabble.com/Probleme-avec-l-appli-mobile-iOs-tp52955.html
Pour créer un nouveau sujet dans ChargeHub: aidez son développement avec vos idées!, envoyez un email à [hidden email]
Pour vous désabonner de ChargeHub: aidez son développement avec vos idées!, cliquez ici.
NAML



--

Simon Ouellette

Associé / Partner

ChargeHub (by Mogile Technologies Inc.)

20965 Chemin Ste-Marie, Ste-Anne-de-Bellevue, Qc, Canada, H9X 3Y7

Web: chargehub.com

Tel: 514-452-5322


ChargeHub chargehub.com
Kro
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec l'appli mobile iOs

Kro
Merci, voici le topo:

- Quel appareil mobile utilisez vous?
Iphone 5C et Ipad Mini

- Quelle version d'iOS?
Les deux ont la version 9.3.5 d'iOS

- Quelle version de ChargeHub?
Les deux ont la version 5.2.7

- Est-ce une nouvelle installation ou est-ce que vous l'avez d'installé depuis plusieurs mois et le bogue viens juste de se manifester alors que tout était ok avant?
Installé la même journée sur les 2 appareils, il y a environ 3-4 semaines.

- Dans quelle région êtes-vous?
Rive-Sud de Qc

- Quand le bogue se manifeste, avez vous essayé de changer de niveau de zoom et de vous promener ailleurs (ex: Vancouver, L.A.) pour voir si là-bas vous pouviez voir les BRCC?
Je me rends compte à force de faire des essais que le bogue est présent seulement sur mon Iphone, d'où mon impression d’intermittence. Tout fonctionne bien sur mon Ipad, mais pas mon Iphone. Quand j'ouvre l'appli que ma tablette: #1, sur mon Iphone, les L3 n'apparaissent pas. Pas pratique en voiture :-) Je me suis promenée suite à votre demande: idem, pas de L3 ailleurs.

Mais sur le Ipad tout fonctionne: filtres, zoom, etc. Mon Iphone n'a que 8gig de mémoire et est aux limites de saturation des données. Se pourrait-il que ce soit la réponse du bogue? J'ai encore effacé des choses dedans récemment. J'ai 3 fonds d'écran dans mes «photos» et justement: pas de photos (300mo en ce moment). J'ai épuré ma musique au maximum et là je ne sais plus où couper!!! Disons que j'attends avec impatience de pouvoir le changer pour un 16gig à la fin de mon contrat au printemps...


Leaf SV 2016: 2 exemplaires!
Kro
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec l'appli mobile iOs

Kro
En réponse à ce message posté par Simon Ouellette
Dans l'absence de suivi, j'ai fini par supprimer et réinstaller l'appli, ça semble vouloir fonctionner. À suivre!
Leaf SV 2016: 2 exemplaires!
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec l'appli mobile iOs

Simon Ouellette
Bonjour Kro,

Désolé, c'est ma faute j'étais pris avec la finalisation de la méga offre de Kia et j'ai oublié de boucler la boucle avec vous après avoir rapporté le problème à l'équipe technique.

Bien heureux de savoir que tout fonctionne comme prévu maintenant.

Toutes mes excuses.

SImon



.

2016-11-03 15:20 GMT-04:00 Kro [via Menu principal - Forums AVÉQ] <[hidden email]>:
Dans l'absence de suivi, j'ai fini par supprimer et réinstaller l'appli, ça semble vouloir fonctionner. À suivre!
Leaf SV 2016: 2 exemplaires!



Si vous répondez à cet email, votre message sera ajouté à la discussion ci-dessous:
http://menu-principal-forums-aveq.1097349.n5.nabble.com/Probleme-avec-l-appli-mobile-iOs-tp52955p54552.html
Pour créer un nouveau sujet dans ChargeHub: aidez son développement avec vos idées!, envoyez un email à [hidden email]
Pour vous désabonner de ChargeHub: aidez son développement avec vos idées!, cliquez ici.
NAML



--

Simon Ouellette

Associé / Partner

ChargeHub (by Mogile Technologies Inc.)

20965 Chemin Ste-Marie, Ste-Anne-de-Bellevue, Qc, Canada, H9X 3Y7

Web: chargehub.com

Tel: 514-452-5322


ChargeHub chargehub.com