Bogue avec la recharge

Previous Topic Next Topic
 
classic Classique list Liste threaded Arborescence
36 messages Options
12
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Bogue avec la recharge

JGP
Propriétaire depuis près de 3 mois, d'une volt neuve, j'ai eu des messages indiquant recharge impossible et j'ai constaté que c'était lors d'un passage à une charge de moindre intensité.

Je m'explique : je suis aller 2 fois au garage pour des problèmes mineurs et je sortais du garage, la batterie venait d'être rechargé sur du 240 volts.  Comme je n'ai pas encore de borne de recharge, je charge avec le kit fourni avec la voiture sur le 120 volts.  Comme je fais des longues distances, la batterie est souvent déchargé arrivé chez moi.  Le lendemain, j'avais :

1) un message d'erreur "recharge impossible" à l'écran ;
2) le LED qui est normalement vert était éteint ;
3) un courriel du service OnStar indiquant un problème.

J'ai pu reproduire le problème chez moi, en chargeant complètement à 12 ampères une journée, puis à 8 ampères le lendemain.  La journée suivante, j'ai ce message d'erreur.  Je débranche le cordon d'alimentation et je le rebranche, ça se remet à charger, mais à chaque fois, la batterie est presque déjà rechargé complètement.

Autre petit problème, je dois changer la charge sur le 12 ampères parce qu'à chaque fois que j'utilise la voiture, il réinitialise la charge à 8 ampères.
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

volt33
Je n'ai pas eu ce genre de problème.
Quant à la programmation de la recharge sur 12 A, voir https://www.youtube.com/watch?time_continue=4&v=yLvIf6nZLFw
bonne chance et salutations
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

Électrico
CONTENU SUPPRIMÉ
L'auteur a supprimé ce message.
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

JGP
Si je compare à d'autres, je ne trouve pas que j'ai un problème de batterie.

Je consomme plus de 14 kw/h par utilisation et mon record en kilométrage électrique est de 96km, en fesant attention à ma consommation.  A 50km/h, sur une surface planne, tu peux en faire pas mal de km en électrique, mais je suis principalement sur la route et je ne suis pas sur du plat tout le temps.

J'ai eu ce message "Charge impossible" à 4 reprises.  La première fois, c'est probablement que j'ai oublié de changer 8 ampères pour 12 ampères.  Suite à ce premier message, je suis allé au garage, pour avoir le lendemain, le même message.  A ce moment-là, je n'avais pas encore compris.  Je retourne au garage de nouveau et encore une fois, le lendemain j'ai encore le message.

Après avoir étudié le problème, j'ai pu reproduire le problème chez moi, en chargeant la voiture complètement à 8 ampères, suite à une charge complète à 12 ampères.  Je vais refaire le test en fin de semaine pour le prouver de façon certaine et définitive.
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

Yannic (Bourgeois Chev.)
En réponse à ce message posté par JGP
JGP wrote
Autre petit problème, je dois changer la charge sur le 12 ampères parce qu'à chaque fois que j'utilise la voiture, il réinitialise la charge à 8 ampères.
Ceci n'est pas un problème. La voiture est conçu de cette façon. Vous pouvez programmer la voiture pour que la charge soit par défaut à 12 amp.  Mais, la voiture peut seulement retenir un endroit par défaut.

Voici comme faire la programmation.
https://www.youtube.com/watch?v=yLvIf6nZLFw&t=4s
Yannic Asselin (Bourgeois Chevrolet)
1-800-301-5125
yasselin@srbourgeois.com
Facebook: https://www.facebook.com/yannic.asselin
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

jpcote
En réponse à ce message posté par JGP
JGP wrote
[…]

J'ai pu reproduire le problème chez moi, en chargeant complètement à 12 ampères une journée, puis à 8 ampères le lendemain.  La journée suivante, j'ai ce message d'erreur.  Je débranche le cordon d'alimentation et je le rebranche, ça se remet à charger, mais à chaque fois, la batterie est presque déjà rechargé complètement.

[…]
Êtes-vous en mesure de reproduire ce problème en isolant le passage de 12 à 8 A ? Perso, je regarderais plutôt du côté de la mise à la terre de la source, les bornes comportant (toutes?) un détecteur DDFT qui stoppe la charge en cas de fuite.

La recharge qui reprend brièvement quand on débranche et rebranche est un comportement normal sur la Volt (en tout cas sur la G1).
 
Jean-Pierre Côté
—————————————————————

Volt 2014
Bolt 2017
Et enfin une EVduty brillante!
Centre du Québec + Montréal
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

JGP
Ce n'est pas une théorie qui tient, parce qu'il y a aucune prise DDFT dans ma maison ou à l'extérieur.  Ces prises n'existaient pas lorsque la maison a été construite.

Ce que je crois, c'est que le calcul de l'autonomie électrique et d'autres calculs se font en comparant avec la journée précédente et dans ces calculs, je crois qu'il y a aussi le temps de charge et lorsque la recharge prends trop de temps, par rapport à la journée précédente, il arrête la recharge et se met en erreur.  C'est ce que je crois.  Donc, un bogue possible dans la programmation, s'il est possible de reproduire le problème sur un autre Volt 2018.
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

JGP
En réponse à ce message posté par Yannic (Bourgeois Chev.)
Je vais essayé cela en fin de semaine.  Merci.
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

Électrico
CONTENU SUPPRIMÉ
L'auteur a supprimé ce message.
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

JGP
...cette prise est unique sur le disjoncteur...  Oui, charge uniquement sur une prise unique qui est sur un disjoncteur.
...d’autres prises...  Oui, sur une autre prise qui est sur un autre disjoncteur.
...secteur de Québec...  Non, Côte-Nord.

En fin de semaine, vendredi soir, j'ai laissé charger la batterie sur le 8 ampères et cette fois-ci, aucune erreur.  Donc, ce n'est pas un bogue qui se reproduit à chaque fois.  Je vais informer le concessionnaire et essayer encore en fin de semaine prochaine.
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

JGP
En réponse à ce message posté par JGP
Hier, je suis arrivé plutôt à la maison et je me suis dit pourquoi pas un test avec une recharge sur 8 ampères.  J’ai premièrement joué dans la configuration du lieu de charge et je l’ai mis à 12 ampères comme sur Youtube.  Je ne l’avais pas fait la fin de semaine dernière.

Je me suis aperçu qu’à 8 ampères, je n’avais pas une charge pleine, le lendemain matin.  J'ai donc chargé 2 heures sur le 12 ampères.  Pas de problème.  J’ai par la suite mis la charge sur le 8 ampères.  Rien d’anormal.

Par contre, une demi-heure ou 1 heure après, cela ne chargeait plus.  Un message "recharge impossible" et le voyant orange « check engine » était allumé.  J’ai débranché le cordon et la charge a reprise à nouveau.  Encore une fois, j’ai regardé plus tard et c’était encore en panne et là, j’étais dans le trouble.

Il ne voulait plus se mettre en charge et l’indicateur indiquait 0 km d’autonomie et les voyants étaient tous verts, même si je savais qu’il avait au moins 30 km (4 carreaux verts) dans les batteries.  J’ai essayé plusieurs fois un changement d’ampérage, sans succès.  J’ai essayé le véhicule en mode génératrice (le mode "maintient" n'était plus disponible, mais le mode "montagne" si), pour espérer qu’il débloque, sans succès.

J’ai joué plusieurs fois sur la configuration du lieu de charge et j’ai perdu souvent le menu qui me permet de choisir entre 8 et 12 ampères.  J’ai fini par effacer à au moins 2 reprises le lieu de charge.  Et après cela, ça finalement débloqué et j’ai pu reprendre le contrôle de la charge de ma Volt.

Ce matin, la batterie était rechargée complètement et tout fonctionnait comme d’habitude.  Aujourd'hui, je vais chez le concessionnaire avant 17h00, pour qu'il puisse lire les codes enregistrés, parce qu'après un certain nombre de démarrage, ceux-ci s'effacent.

Donc, en résumé, dès que je change la vitesse de charge de ma voiture, je m'attire des problèmes et dans l'ensemble, cela me fait plutôt penser à un bogue dans la programmation et que ce genre de situation n'a pas été bien tester par GM.
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

Électrico
CONTENU SUPPRIMÉ
L'auteur a supprimé ce message.
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

JGP
Le code lu vendredi est le P1000 et n'a aucun lien au problème.  
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

JGP
En réponse à ce message posté par JGP
Depuis mon super "crash" du 5 juillet où je me disais que j'étais dans le trouble et que j'allais peut-être être obligé de prendre mon vieux char pour aller travailler le lendemain, je n'ai plus de problème de charge et ceci même, si je tente de le reproduire à chaque fois que je le peux.

Existe t'il une sorte de "master reset" qui serait possible d'activer, afin d'effectuer un redémarrage de l'ordinateur centrale de la Volt, lorsqu'il y a un doute qu'il y a un problème informatique avec la Volt ?

Autres Questions

1) Est-ce quelqu'un à remarquer sur un parcours droit et constant, si l'on passe du mode "Maintient" au mode "Normal", il y a une différence supplémentaire de 2kw ?  Ex: si je consomme 10kw en mode "Maintient", ça devient 12kw en mode "Normal".  Et l'inverse est aussi vrai.  Cela fait plusieurs fois que je remarque cela.

2) Pourquoi, la pédale de l'accélérateur ne se déplace pas lorsque le régulateur de vitesse est activé ?  Mon vieux char, lorsque le régulateur de vitesse était activé, lorsque j'appuyais sur la pédale de l'accélérateur", j'avais une réaction immédiate du moteur, parce le régulateur de vitesse contrôlait le mouvement de la pédale d'accélération.  Avec la Volt, il faut appuyer, jusqu'au moment d'atteindre l'endroit où cela commence à accélérer.

3) Je n'ai pas cherché vraiment et j'ose pas trop me promener dans les menus depuis mon super "crash".  En mode maintient, lorsque ce mode reçoit de l'aide de la batterie lorsqu'on accélère ou lorsqu'on monte une côte, il rembourse la batterie en la rechargeant, ce qui fait qu'il passe souvent en régime supérieur, ce qui augmente la consommation d'essence.  Est-ce possible de dire à la Volt, tant qu'il y a de l'énergie dans les batteries, arrête de rembourser celles-ci, si tu es en mode "Maintient" ?

4) Je l'ai déjà mentionné, mais j'aimerais un indicateur du niveau de régime de la génératrice.  Est-ce que quelqu'un connait le nombre de niveau de régime de la génératrice et est-ce qu'il serait possible de bloqué la génératrice au niveau le plus bas, lorsqu'il y a de l'énergie dans la batterie ?

5) L'heure de ma Volt perds près de 2 minutes par jour et à chaque fois que j'utilise ma voiture, il y a synchronisation avec un système extérieur que je crois être le service de base de OnStar.  Dans moins de 5 ans, je n'aurais plus le droit au service de diagnostique de base, donc est-ce que je vais perdre la synchronisation de l'heure ?  Si oui, est-ce que je devrais insister que mon heure soit plus précise et faire réparer mon horloge ?


Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

VoltEVE
1. Je n'ai jamais remarqué ça mais je n'ai jamais vraiment porté attention. Le mode maintien fait fonctionner le moteur pour générer l'électricité. Si il fournit directement le moteur il est possible que ce soit plus efficace vs chargeur de batterie pour ensuite décharger vers le moteur.... Peut-être une perte de 20% de conversion qui explique pourquoi aller de la génératrice au moteur électrique est plus efficace.

2. C'est un accélérateur électronique...  comme une manette de jeu vidéo. Votre précédente voiture n’était probablement pas munie d'un accélérateur électronique mais mécanique.

3. Non, le mode maintien veut dire maintient la charge de la batterie au niveau lorsque le mode a été sélectionné.

4. Sais pas. Probablement via un lecteur ODBII et Torque Pro sur Android.

5. Je crois que l'heure s'ajuste via les satellites... donc pas besoin de OnStar.
Volt 2018 LT Noir
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

André Bastien
Ce message a été mis à jour le .
En réponse à ce message posté par JGP
1- Dans mon cas, le nombre kWh déjà consommés ne change pas au moment de changer de mode.  Je vais y porter plus d'attention la prochaine fois.

3- Si vous affichez le graphique Flux, vous verrez qu'il y a des échanges continuels avec la batterie.  Par moment le moteur recharge la batterie et par moment, la Volt va en puiser.  J'ai remarqué qu'en passant au mode maintient, il va chercher progressivement 0.3 kWh dans la batterie puis cela se stabilise.
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

JGP
J'ai tout vu cela, mais souvent pour remettre dans la batterie, ce qu'elle a pris en courant, ma Volt augmente son régime et je l'entends et cela me frustre un peu, parce que je consomme un peu plus d'essence dans un véhicule qui doit me permettre d'en économiser.  Paradoxe ???  Problème comparable à celui du démarrage automatique de la génératrice à -10 degré celcius.

Lorsque ma génératrice fonctionne au mode le plus faible, je ne l'entends pas ou presque pas et je peux faire du 5 litres / 100km et même un peu moins et je peux tirer de la génétrice entre 18 à 20kw maximum (à peu près).  Dès que j'en demande plus, il passe à un niveau supérieur et je commence à entendre ma génératrice.

Dès lors, ça consomme facilement du 6.5 à 7 litres /100km, si ce n'est pas plus.  En moyenne, lorsque cela se promène du régime faible à plus fort, je réussi la plupart du temps à faire entre 5 et 6 litres / 100km.

Ce que j'aimerais, pour de long voyage, que la batterie serve uniquement de réserve à une génératrice fonctionnant toujours en mode faible.  Cela serait le meilleur des 2 mondes et une super économie d'essence sur de longs trajets.
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

André Bastien
Ce message a été mis à jour le .
En fait, l'ordinateur de bord fait tourner le moteur à essence à un régime qui est le plus efficace énergétiquement.  En mode maintient, si la Volt puise dans la batterie à un moment, on doit s'attendre à ce qu'elle la recharge par moment pour maintenir, justement, son niveau de charge.
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

AlainL
En réponse à ce message posté par JGP
JGP wrote
Dès lors, ça consomme facilement du 6.5 à 7 litres /100km, si ce n'est pas plus.  En moyenne, lorsque cela se promène du régime faible à plus fort, je réussi la plupart du temps à faire entre 5 et 6 litres / 100km.
6.5 à 7 ??? ça me semble beaucoup, mon Elantra consommait presque autant et elle était 100% à essence.
Ioniq SE nordique EV 2017
JGP
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Bogue avec la recharge

JGP
C'est ce qui est afficher à l'écran.  Si vous venez juste de partir et tous les chiffres sont à 0, vous pouvez voir la moyenne de consommation d'essence montée en fléche, si la génératrice tourne à fond.  Aprés quelques KM, dans une bonne côte, cela fait monter cette moyenne rapidement.  Dès que vous avez plusieurs dizaines de km de fait, c'est plus difficile de voir ces variations.
12